
  

 

Name ___________________________________ Date ________ Period ________ 
 

ACIDS	AND	BASES	
 

Organisms are often very sensitive to the effect of acids and bases in their environment. They 
need to maintain a stable internal pH in order to survive—even in the event of environmental 
changes. Many naturally occurring biological, geological, and man-made chemicals are capable 
of stabilizing the environment’s pH. This may allow organisms to better survive in diverse 
environments found throughout the earth. Teams will work in pairs, using one computer and two 
pH systems. One team will measure the effect of acid on biological materials, while the other 
team will measure the effect of base on biological materials. Each group will test the biological 
materials assigned to them, and all groups will share their data at the end of the class.  

OBJECTIVES 
In this experiment, you will 

• Add an acid to a material and note the extent that it resists changes in pH. 
• Add a base to a material and note the extent that it resists changes in pH. 
• Work with classmates to compare the ability of different materials to resist pH changes. 

 

 
 
HYPOTHESIS 

1. If drops of ACID are added to a pH buffer, then the pH of the buffer will 
________________________________ [increase / decrease / stay the same]. 
 

2. If drops of BASE are added to a pH buffer, then the pH of the buffer will 
________________________________ [increase / decrease / stay the same]. 
 
 

MATERIALS
INDIVIDUAL/TEAM MATERIALS:  SHARED CLASS MATERIALS: 

 
- MacBook Air computer    - 1 L 2% albumin (egg white) solution 
- LabQuest (Vernier computer interface)  - 1 L 0.10 M bicarbonate solution 
- Logger Pro software  - 1 L 0.10 M citric acid solution 
- 2 Vernier pH Sensors  - various buffer solutions 
- 100 mL 0.10 M HCl (acid) with dropper 
- 100 mL 0.10 M NaOH (base) with dropper 
- 2 stickers, labeled ACID and BASE  
- 2 100 mL flasks 
- 1 50 mL graduated cylinder 
- 1 500 mL beaker with water (HOH)  



 

 

PROCEDURE 
1. Obtain and wear goggles.  Connect a Vernier pH probe into CH 1 and CH 2 of the 

LabQuest.   

2. One person from each lab team will use the pH probe in CH 1.  This probe will be used 
when adding ACID to the different solutions.  The other person from each lab team will 
use the pH probe in CH 2.  This probe will be used when adding BASE to the different 
solutions.  Thoroughly rinse the two probes and place them into a 500 mL beaker that 
contains approximately 300 mL of water. 

 Important:  Do not let the pH electrodes dry out.  Keep them in a 500 mL beaker with 
about 300 mL of tap water when not in use.  The tip of the probe is made of glass – it is 
fragile. Handle with care! 

3. Connect the probes to the computer interface.  Prepare the computer for data collection 
by opening the file “03 Acids and Bases” from the Biology with Vernier folder of Logger 

Pro. 

Testing the effect of acid and base on water 
4. Label one of the 100 mL beakers ACID and label the other BASE.  Using the graduated 

cylinder, place 30 mL of water in each beaker. 

5. On the data table, click on the labels “pH 1” and “pH 2”.  Change “pH 1” to “ACID” and 
“pH 2” to “BASE”. 

6. Click anywhere on the graph.  Then select “Graph Options…” from the “Options” menu.  
First click on “Axes Options”.  Label the Y-Axis “pH of Water”.  Then click on “Graph 
Options” in the dialogue box that appears.  Select the option that says “Connect Points”.  
Also select the option that says “Legend”.   

7. Rinse the pH probe thoroughly with water.  Then place it into the beaker to be tested: 
  • Person A: Place your probe in the beaker labeled ACID. 
  • Person B: Place your probe in the beaker labeled BASE. 
 
8. Click  to begin making pH measurements. 

9. The group will be entering the number of drops of acid or base added to the beaker.  
Before you begin, determine the initial pH of the solution.  Click , then type 0 in 
the text box and press ENTER. 

10. Add ACID or BASE to the solution.  Stir each solution thoroughly after addition. 
CAUTION:  Handle the hydrochloric acid with care.  It can cause painful burns if it 
comes in contact with the skin.  Sodium hydroxide solution is caustic.  Avoid spilling it 
on your skin or clothing. 

   • Person A: Add 5 drops of acid to the beaker labeled ACID. 
  • Person B: Add 5 drops of base to the beaker labeled BASE. 
 
11. When the pH readings are stable click . Enter the total number of drops of acid or 

base you have added to the water in the beaker. Type 5 in the text box and press ENTER. 

12. Repeat Steps 10 and 11, adding 5 drops at a time until each person has added a total of 
30 drops. 



 

 

13. Click  when you have added a total of 30 drops. 

14. Select “Print Graph…” from the “File” menu.  Press “OK” when the “Printing Options” 
box appears.  Follow the prompts to save the graph as a PDF.  Save the graph to the 
Desktop.  Include your name(s) and WATER in the title. 

15. Rinse the pH probe thoroughly and place the probe into the 500 mL beaker of tap water. 
Rinse and dry the two 100 mL beakers. 

Testing the effect of acid and base on bicarbonate solution 
16. Using the graduated cylinder, place 30 mL of bicarbonate solution in each beaker. 
17. Select “Graph Options…” from the “Options” menu.  First click on “Axes Options”.  

Label the Y-Axis “pH of Bicarbonate”.  Set the X-axis “Scaling options” for the graph to 
go from 0 to 100 drops.  Then click on “Graph Options” in the dialogue box that appears.  
Select the option that says “Connect Points”.  Also select the option that says “Legend”. 

18. Click  to begin making pH measurements.  Select the option to “Erase and 
Continue”.   

19. Repeat steps 9-12 for the bicarbonate solution, but add 10 drops of ACID or BASE at a 
time instead of 5 drops.  Click  when you have added a total of 100 drops. 

20. Select “Print Graph…” from the “File” menu.  Press “OK” when the “Printing Options” 
box appears.  Follow the prompts to save the graph as a PDF.  Save the graph to the 
Desktop.  Include your name(s) and BICARBONATE in the title. 

21. Rinse the pH probe thoroughly and place the probe into the 500 mL beaker of tap water. 
Rinse and dry the two 100 mL beakers. 

Testing the effect of acid and base on a buffer solution 
22. Using the graduated cylinder, place 30 mL of a buffer solution in each beaker.  Record 

the pH of the buffer solution that you chose. 
23. Select “Graph Options…” from the “Options” menu.  First click on “Axes Options”.  

Label the Y-Axis “pH of Buffer Solution”.  Set the X-axis “Scaling options” for the 
graph to go from 0 to 100 drops.  Then click on “Graph Options” in the dialogue box that 
appears.  Select the option that says “Connect Points”.  Also select the option that says 
“Legend”. 

24. Click  to begin making pH measurements.  Select the option to “Erase and 
Continue”.   

25. Repeat steps 9-12 for the buffer solution, but add 10 drops of ACID or BASE at a time 
instead of 5 drops.  Click  when you have added a total of 100 drops. 

26. Select “Print Graph…” from the “File” menu.  Press “OK” when the “Printing Options” 
box appears.  Follow the prompts to save the graph as a PDF.  Save the graph to the 
Desktop.  Include your name(s) and BUFFER in the title. 

27. Rinse the pH probe thoroughly and place the probe into the 500 mL beaker of tap water. 
Rinse and dry the two 100 mL beakers. 



 

 

Testing the effect of acid and base on citric acid solution 
28. Using the graduated cylinder, place 30 mL of citric acid solution in each beaker. 
29. Select “Graph Options…” from the “Options” menu.  First click on “Axes Options”.  

Label the Y-Axis “pH of Citric Acid”.  Set the X-axis “Scaling options” for the graph to 
go from 0 to 30 drops.  Then click on “Graph Options” in the dialogue box that appears.  
Select the option that says “Connect Points”.  Also select the option that says “Legend”. 

30. Click  to begin making pH measurements.  Select the option to “Erase and 
Continue”.   

31. Repeat steps 9-12 for the citric acid solution.  Remember to add 5 drops of ACID or 
BASE at a time.  Click  when you have added a total of 30 drops. 

32. Select “Print Graph…” from the “File” menu.  Press “OK” when the “Printing Options” 
box appears.  Follow the prompts to save the graph as a PDF.  Save the graph to the 
Desktop.  Include your name(s) and CITRIC ACID in the title. 

33. Rinse the pH probe thoroughly and place the probe into the 500 mL beaker of tap water. 
Rinse and dry the two 100 mL beakers. 

Testing the effect of acid and base on albumin (egg white) solution 
34. Using the graduated cylinder, place 30 mL of albumin (egg white) solution in each 

beaker. 
35. Select “Graph Options…” from the “Options” menu.  First click on “Axes Options”.  

Label the Y-Axis “pH of Albumin”.  Set the X-axis “Scaling options” for the graph to go 
from 0 to 100 drops.  Then click on “Graph Options” in the dialogue box that appears.  
Select the option that says “Connect Points”.  Also select the option that says “Legend”. 

36. Click  to begin making pH measurements.  Select the option to “Erase and 
Continue”.   

37. Repeat steps 9-12 for the albumin solution, but add 10 drops of ACID or BASE at a time 
instead of 5 drops. Click  when you have added a total of 100 drops. 

38. Select “Print Graph…” from the “File” menu.  Press “OK” when the “Printing Options” 
box appears.  Follow the prompts to save the graph as a PDF.  Save the graph to the 
Desktop.  Include your name(s) and ALBUMIN in the title. 

39. Rinse the pH probe thoroughly and place the probe into the 500 mL beaker of tap water. 
Rinse and dry the two 100 mL beakers.   

NOTES REGARDING DATA TABLES 
1. The Greek symbol “D” refers to the change in something.  Mathematically, it means to 

calculate the difference by subtracting the initial value from the final value. 
2. The “Total Buffer Range” refers to the range of drops in which the pH level generally 

stays the same. 
3. Your lab report will contain 10 data tables.  For each section of this experiment, you will 

need to include a data table as well as a graph.  You will be permitted to cut out or scan 
data tables 1, 3, 5, 7, and 9 and to paste/insert them into your lab report. 

4. If you are unable to print your graphs in color, you are required to indicate which line 
represents drops of acid and which line represents drops of base.  You should trace the 
lines using colored pencils and make sure that a legend is included. 



 

 

RESULTS 
 
Data Table #1:  ________________________________________________________________ 
 

Material Tested Add pH, after adding this many drops 

  0 5 10 15 20 25 30 DpH Buffer pH (if any) 

Water 
acid          

base          

 
Data Table #2:  (Attach a graph that displays the information from Data Table #1.) 
 
 
Data Table #3:  ________________________________________________________________ 
 

Material Tested Add pH, after adding this many drops 

  0 10 20 30 40 50 60 70 80 90 100 DpH Buffer pH 
(if any) 

Bicarbonate 
acid              

base              

 
Data Table #4:  (Attach a graph that displays the information from Data Table #3.) 
 
 
Data Table #5:  ________________________________________________________________ 
 

Material Tested Add pH, after adding this many drops 

  0 10 20 30 40 50 60 70 80 90 100 DpH Buffer pH 
(if any) 

pH _______ Buffer 
acid              

base              

 
Data Table #6:  (Attach a graph that displays the information from Data Table #5.) 
 
 
 
 
 



 

 

Data Table #7:  ________________________________________________________________ 
 

Material Tested Add pH, after adding this many drops 

  0 5 10 15 20 25 30 DpH Buffer pH (if any) 

Citric Acid 
acid          

base          

 
Data Table #8:  (Attach a graph that displays the information from Data Table #7.) 
 
 
Data Table #9:  ________________________________________________________________ 
 

Material Tested Add pH, after adding this many drops 

  0 10 20 30 40 50 60 70 80 90 100 DpH Buffer pH 
(if any) 

Albumin 
acid              

base              

 
Data Table #10:  (Attach a graph that displays the information from Data Table #9.) 
 
 
PROCESSING THE DATA 
1. How should the pH of a material to test in the ACID beaker compare to that in the BASE 

beaker before any acid or base is added? Why?   

2. What was the purpose of collecting the information in data table #1? 

3. Generally, what was the effect of adding HCl to each solution?  Was this true for every 
solution?  Why do you think this happened the way it did? 

4. Generally, what was the effect of adding NaOH to each solution? Was this true for every 
solution?  Why do you think this happened the way it did? 

5. What was the effect of adding HCl or NaOH to the buffer solution? 
  Explain using CLAIM à EVIDENCE à REASONING. 

6. Which of the first four solutions acted the most like a buffer solution?  
  Explain using CLAIM à EVIDENCE à REASONING. 

7. What is the name of the chemical used to buffer blood in most mammals, including 
humans?  Why do you think this chemical is necessary? 


